Support Center

What are the system requirements to run ViMove2?

Last Updated: Jun 24, 2018 10:22AM UTC
Please refer to the following specification requirements to ensure your device can run ViMove2:
  • iPad Air 2 (or newer)
  • iPad Mini 4 (or newer)
  • iOS 10.3.0 (or later)
  • At least 500MB free storage space

To see which iPad device you have, please click here.