Support Center

ViMove2 app system requirements

Last Updated: Mar 03, 2019 11:28PM UTC
ViMove2 is compatible with the following devices:

Devices:
  • Apple iPad models released in 2015 or newer.
iOS Version: 10.3.0 (or newer).

Free space: at least 500MB.

*If you are unsure about your iPad’s release year, please visit Apple’s support center:  www.support.apple.com/en-us/HT208200


Before using ViMove2 make sure you have the following:
  • ViMove2 Mini sensor kit.
  • ViMove2 App.
  • Appropriate fitment templates.
  • Your username (email address) and password to log into ViMove2